Aansluiting Dynamo, Paris Rhone

Laadt je accu niet meer bij? Kookt je accu over?
Plaats reactie
akunnen
Beginner
Beginner
Berichten: 5
Lid geworden op: ma 20 feb, 2017 15:44
Locatie: Zeewolde
Contacteer:

Aansluiting Dynamo, Paris Rhone

Bericht door akunnen » zo 18 feb, 2018 10:14

Ik heb problemen met laden van de accu. Ik heb de spanningsregelaar en koolborstels in de dynamo al vervangen.

Als de motor net draait laad de accu op, maar na een paar kilometer zakt de laadspanning weg.

Nu heb ik twee draden aan de dynamo. De plus naar de plus van de accu, en een dunne draad naar de spanningsregelaar (op de EXC aansluiting).

Maar ik mis de massa aansluiting volgens mij, klop dat?

[/img]
Eigenaar van een AK400 uit 1974.

Gebruikersavatar
Edce
Gebruiker
Gebruiker
Berichten: 65
Lid geworden op: zo 28 jan, 2018 10:30
Locatie: Limburg (B)

Bericht door Edce » zo 18 feb, 2018 10:37

Is het niet zo dat de regelaar zelf aan de massa hangt (of moet hangen) ?
Met de beste 2cv groeten

Sjaak S.
Gebruiker
Gebruiker
Berichten: 70
Lid geworden op: ma 14 apr, 2003 22:08
Locatie: Den Helder

Bericht door Sjaak S. » zo 18 feb, 2018 11:20

Je dynamo is al met de massa verbonden door de bevestiging aan het spruitstuk.
my other car is......... ook een eend.

RobM
Veelvuldig poster
Veelvuldig poster
Berichten: 1313
Lid geworden op: di 7 sep, 2010 08:17
Locatie: Zwolle

Bericht door RobM » zo 18 feb, 2018 11:27

en die overgang is vaak vies en daardoor kan je een slechte verbinding hebben.

Je kan de dynamo er af halen en de pasvlakken met een roterende staalborstels blinkend poetsen. Maar ik denk dat je daarmee niet dit probleem oplost. Als ie het eerst goed doet en later niet meer lijkt het een warmte probleem en is in mijn ogen de spanningsmeter verdacht. Maar die heb je al vervangen.

je zou eens de boel warm kunnen rijden en dan meten?
meet dan:
de spanning op de accu bij stationair draaiende motor
zelfde bij iets verhoogd toerental
verhoogd toerental en dan koplampen aan?

Een 74-er zie ik. heb je zo'n ingebouwde dynamo of al een externe?




Gr Rob
2CV 6 '82 rouge de castille
2CV 6 '86, gesloopt
2CV 6 '86 verkocht

akunnen
Beginner
Beginner
Berichten: 5
Lid geworden op: ma 20 feb, 2017 15:44
Locatie: Zeewolde
Contacteer:

Bericht door akunnen » zo 18 feb, 2018 22:05

Ik heb een externe dynamo, een Paris Rhone.

De spanningsregelaar heb ik al vervangen idd.

Op zich kan ik mij voorstellen dat door het opwarmen het contact met het spruitstuk minder wordt, waardoor het stroom-circuit niet meer gesloten is.

Overigens: Er zitten twee koolborstels in de dynamo, waarvan 1 gekoppeld is aan het 'Exc' contact en de ander aan het massa- contact waar nu dus geen kabel aan zit. En verder zit dat massa-contact (en dus die koolborstel) nergens aan gekoppeld, ook niet aan de kast/chassis van de dynamo.
Eigenaar van een AK400 uit 1974.

akunnen
Beginner
Beginner
Berichten: 5
Lid geworden op: ma 20 feb, 2017 15:44
Locatie: Zeewolde
Contacteer:

Bericht door akunnen » zo 18 feb, 2018 22:07

Ik zal meten bij een warme draaiende motor, dat heb ik nog niet gedaan.

Kan het geen kwaad om een kabel aan het massa contact en het chassis (de massa dus) te maken?
Eigenaar van een AK400 uit 1974.

RobM
Veelvuldig poster
Veelvuldig poster
Berichten: 1313
Lid geworden op: di 7 sep, 2010 08:17
Locatie: Zwolle

Bericht door RobM » zo 18 feb, 2018 22:19

Als de overgang tussen dynamo en motorblok vuil is krijg je normaal gesproken een te hoge laadspanning. Niet een wegzakkende.

akunnen schreef: Kan het geen kwaad om een kabel aan het massa contact en het chassis (de massa dus) te maken?
Ik heb er geen plaatje van in mijn hoofd., dus die vraag kan ik niet beantwoorden. Als je niet precies weet wat je doet dan zou ik daar erg mee oppassen. Ik zou dat voor me moeten zien om advies te kunnen geven.
Zou wel bijzonder zijn als de 2e koolborstel nergens aan vast zit.

Zo is het bedacht:
Afbeelding

er moet er dus wel één aan de massa zitten.
2CV 6 '82 rouge de castille
2CV 6 '86, gesloopt
2CV 6 '86 verkocht

akunnen
Beginner
Beginner
Berichten: 5
Lid geworden op: ma 20 feb, 2017 15:44
Locatie: Zeewolde
Contacteer:

Bericht door akunnen » zo 18 feb, 2018 22:43

Dank voor je antwoord.
Toen ik de laadspanning gemeten heb (op de accuklemmen), vond ik deze ook wel aan de hoge kant, boven de 15 Volt en ook er wisselend. Niet netjes constant.

Er staat op de dynamo ook een 'M' bij dat contactpunt.

Kan ik je wat foto's mailen van de dynamo, de koolborstels en hoe e.a.a. aangesloten is?
Eigenaar van een AK400 uit 1974.

RobM
Veelvuldig poster
Veelvuldig poster
Berichten: 1313
Lid geworden op: di 7 sep, 2010 08:17
Locatie: Zwolle

Bericht door RobM » ma 19 feb, 2018 19:39

wat je beschrijft zou een los kontakt of een draadbreuk kunnen zijn.

draadbreuk kan je testen door een draad aan één kant los te nemen, ohm meter over de draad en dan even rommelen met de draadboom.

En de dynamo kan je zo testen:
pluspool van de accu los
beide draden van de dynamo los
ohm meter aansluiten; min aan de min van de accu, plus aan de plus van de dynamo. nu moet je ca 0 ohm meten. beetje rommelen aan de pully van de dynamo: weerstand mag niet schommelen.

je hebt pb met m'n mailadres.

Gr Rob
2CV 6 '82 rouge de castille
2CV 6 '86, gesloopt
2CV 6 '86 verkocht

akunnen
Beginner
Beginner
Berichten: 5
Lid geworden op: ma 20 feb, 2017 15:44
Locatie: Zeewolde
Contacteer:

Bericht door akunnen » ma 19 feb, 2018 22:45

Rob, bedankt. Ik ga even wat testrn en meten.
Eigenaar van een AK400 uit 1974.

SPOTeend
Regelmatige poster
Regelmatige poster
Berichten: 158
Lid geworden op: do 25 aug, 2005 23:17
Locatie: Oterleek

Bericht door SPOTeend » di 20 feb, 2018 13:15

RobM schreef: Een 74-er zie ik. heb je zo'n ingebouwde dynamo of al een externe?
Gr Rob
De ingebouwde dynamo is van vóór 1968 volgens mij.
A-type rijder sinds 1980.
Méhari 1977, HY 1967, dagelijks vervoer: Acadiane 1983 en een ZX 1.6 Image 1995.

Gebruikersavatar
André Post
Veelvuldig poster
Veelvuldig poster
Berichten: 1968
Lid geworden op: vr 8 apr, 2005 19:27
Locatie: Haarlem

Bericht door André Post » di 20 feb, 2018 14:21

De 18PK was de laatste.
Begin 1970.
2CV 18PK 1970, Méhari 1972,
Berlingo 2001 multispace,
2CV6 1987 is naar mijn dochter gegaan.

Plaats reactie