Motor loopt waardeloos……..

Gebruikersavatar
AZL57
Heavy user
Heavy user
Berichten: 4640
Lid geworden op: zo 2 sep, 2007 22:08
Locatie: kerkrade

Re: Motor loopt waardeloos……..

Bericht door AZL57 » ma 18 jul, 2022 17:35

Was handiger geweest als je meteen het type carburateur had genoemd. :mrgreen:
De 34 pics heeft enkele gaatjes in de venturi wand voor het stationair lopen. Ik meen dat onderste vrij moet zijn als de carburateur op zijn laagste punt staat.
Kijk ook eens hier, is wel in frans maar zeer goed beschreven.
http://forum.2cv-legende.com/viewtopic.php?t=8267
diverse Citroens, wat anders.

Jaep
Beginner
Beginner
Berichten: 36
Lid geworden op: zo 1 aug, 2021 15:33
Locatie: Wildervank

Re: Motor loopt waardeloos……..

Bericht door Jaep » di 19 jul, 2022 09:21

Ik heb alle bovenstaande adviezen nagekeken. En mijn dank daarvoor! Wat de zuigers betreft, ik heb hem door een bedrijf met ervaring laten reviseren en mag er van uit gaan dat dat goed gedaan is. Maar je weet nooit natuurlijk. Ik houd het in mijn achterhoofd maar je kan je voorstellen dat ik eerst met de carburateur verder wil. Heb niet zo veel zin in om alles weer los te halen………
Maar waar vind je een gereviseerde 34 pics??
Vr gr Jaep.

Jaep
Beginner
Beginner
Berichten: 36
Lid geworden op: zo 1 aug, 2021 15:33
Locatie: Wildervank

Re: Motor loopt waardeloos……..

Bericht door Jaep » di 19 jul, 2022 09:25

Azl57 ik zie je reactie nu pas. Stond op pagina 2 ……. Ik ga ook dit weer tackelen. Bedankt!
Gr Jaep

Yannick
De Forumbelg
De Forumbelg
Berichten: 1488
Lid geworden op: wo 19 okt, 2005 17:05
Locatie: Mechelen-België

Re: Motor loopt waardeloos……..

Bericht door Yannick » di 19 jul, 2022 11:50

Ik zou Burton eens bellen, die kunnen je volgens mij gewoon een gereviseerde carburateur leveren.
Dyane Confort '67, Dyane 6 1972, 2cv AZL3 1963

ronaldo
Beginner
Beginner
Berichten: 18
Lid geworden op: ma 6 aug, 2018 13:28

Re: Motor loopt waardeloos……..

Bericht door ronaldo » wo 20 jul, 2022 11:56

Hallo Joep, ik heb ook een AK350 en die had precies dezelfde problemen zoals jij beschrijft.

Bij mij was het probleem dat er een gaatje in het spruitstuk zat en wel in het rechthoekige "blokje¨aan de bovenkant, maar

dan aan de binnenkant. Aan de buitenkant zag je niets van de beschadiging.

Bij mij was de AK 4 weken bij een eendengarage maar die konden niets vinden,daarna is die naar een andere

eendengarage gegaan en daar vonden ze na lang zoeken het probleem.

Na reparatie van het gaatje was alles weer in orde.

Jaep
Beginner
Beginner
Berichten: 36
Lid geworden op: zo 1 aug, 2021 15:33
Locatie: Wildervank

Re: Motor loopt waardeloos……..

Bericht door Jaep » do 21 jul, 2022 11:14

Azl57 ik heb idd de carburateur nagekeken wat dat gaatje betreft. Door geblazen met druk. Was goed. Wel een zeer verhelderend artikel trouwens, bedankt.
Ik heb ook B gebeld maar die kunnen op dit moment geen carburateur 34 pics leveren. Wordt niet eerder dan eind zomer.
En wat het spruitstuk betreft ook hier heb ik niets kunnen ontdekken wat ook maar twijfelachtig was.
Ik weet nu wel waar ik gasklepbusjes kan kopen maar het mooiste is natuurlijk om er meteen een nieuwe gasklepas in te zetten. Ik weet ook nog niet of ik het zelf kan/ga doen, komt nogal precies.
Ik ga verder onderzoeken.
Gr Jaep.

Gebruikersavatar
Erikjan
Veelvuldig poster
Veelvuldig poster
Berichten: 1956
Lid geworden op: za 14 okt, 2006 21:55
Locatie: boskoop
Contacteer:

Re: Motor loopt waardeloos……..

Bericht door Erikjan » do 21 jul, 2022 11:35

Zijn die busjes bij die carburateur ook 8mm inwendig? Heb bij mijn 2 traps carburateurs messing lagerbusjes er in gelijmd. Gat eerst opgeboord naar 11mm niet helemaal door dan gaat het langs de gasklep lekken. Dan busjes van 1cm lang en 10mm buitendiameter en 8mm binnen diameter er in gelijmd met jb weld. Door het iets groter boeren en dan inlijmen kan je ze goed uitrichten.

De assen zag ik niets aan die waren nog mooi rond.

Moet wel zeggen dat ik dit niet had gedaan als ik niet een aantal reserve carburateurs had liggen. Maar het is inmiddels al 3x gelukt. En ze rijden alle drie nog.

Gebruikersavatar
Erikjan
Veelvuldig poster
Veelvuldig poster
Berichten: 1956
Lid geworden op: za 14 okt, 2006 21:55
Locatie: boskoop
Contacteer:

Re: Motor loopt waardeloos……..

Bericht door Erikjan » do 21 jul, 2022 11:45

Hier besteld. Afbeelding

ronaldo
Beginner
Beginner
Berichten: 18
Lid geworden op: ma 6 aug, 2018 13:28

Re: Motor loopt waardeloos……..

Bericht door ronaldo » do 21 jul, 2022 14:38

Hallo Joep, je schrijft dat er niets twijfelachtig is aan het spruitstuk,wel aan mijn spruitstuk was ook niets te zien
Nogmaals mijn AK350 heeft 4 weken bij een zeer bekende eendengarage gestaan en ze schaamden zich dat ze het probleem niet voor mij konden oplossen, toen naar een andere eendengarage gegaan en daar hadden ze na een week
de oorzaak gevonden, toch het spruitstuk, een gaatje aan de binnenkant!
Dat wil uiteraard niet zeggen dat het ook bij jou het geval is, maar toch iets om na te denken als al het andere niet lukt,

Thijs
Heavy user
Heavy user
Berichten: 2887
Lid geworden op: vr 14 jan, 2011 20:17
Locatie: Drachten en omkriten

Re: Motor loopt waardeloos……..

Bericht door Thijs » do 21 jul, 2022 14:44

Het was niet het fabrieksmatige gaatje dat er gewoon in hoort?

Gebruikersavatar
André Post
Heavy user
Heavy user
Berichten: 2111
Lid geworden op: vr 8 apr, 2005 20:27
Locatie: Haarlem

Re: Motor loopt waardeloos……..

Bericht door André Post » do 21 jul, 2022 17:00

Een gaatje geroest tussen inlaat en uitlaathotspot kan.
2CV 18PK 1970, Méhari 1972,
Berlingo 2001 multispace,
2CV6 1987 is naar mijn dochter gegaan.
Honda CX500C 1982 herboren.

ronaldo
Beginner
Beginner
Berichten: 18
Lid geworden op: ma 6 aug, 2018 13:28

Re: Motor loopt waardeloos……..

Bericht door ronaldo » do 21 jul, 2022 19:52

Klopt en zolangs dat gaatje er zit zal die niet meer stationair lopen.

Nadat dat gat was gedicht waren de problemen over.

Jaep
Beginner
Beginner
Berichten: 36
Lid geworden op: zo 1 aug, 2021 15:33
Locatie: Wildervank

Re: Motor loopt waardeloos……..

Bericht door Jaep » do 4 aug, 2022 18:25

Ivm vakantie wat late reactie. Ik heb de carburateur maar weer eens open gemaakt en kwam tot de ontdekking dat het acceleratiepompinlaatkogelventiel (volgens Olijslager heet dat impampie zo……..) niet goed functioneert. Het kogeltje gaat wel iets omhoog en naar beneden maar het schuifje stagneert. Vermoedelijk verontreinigt of het veertje stuk. Dus af en toe wel benzine en af en toe niet. Ok. Dan maar een nieuwe er in. Maar dat gemakkelijker gezegd dan gedaan. Waar zijn ze te koop? Kan werkelijk nergens iets vinden. Iemand enig idee?.
Spruitstuk ook nog eens nagekeken maar niets te vinden. Als nieuw van binnen. Ik heb hem chemisch laten ontroesten.
Zoektocht gaat door.
Gr Jaep.

Gebruikersavatar
IVARIO
Regelmatige poster
Regelmatige poster
Berichten: 262
Lid geworden op: do 23 apr, 2015 23:04
Locatie: Heist-op-den-Berg (B)

Re: Motor loopt waardeloos……..

Bericht door IVARIO » vr 5 aug, 2022 11:44

Succes Jaep, de aanhouder wint
Claudette: 2CV6 Spécial van 1986 (denk ik...)

Gebruikersavatar
Chris54
Gebruiker
Gebruiker
Berichten: 134
Lid geworden op: wo 18 mei, 2016 14:15
Locatie: Zuidlaarderveen

Re: Motor loopt waardeloos……..

Bericht door Chris54 » ma 8 aug, 2022 13:08

Hallo Joep, woon vlak bij je in de buurt, je mag de carburateur hier wel ultrasoon reinigen, heeft misschien wel effect.
Citroen 2CV6 bwjr 1989

Plaats reactie